If you are experiencing issues and would like to speak with our support team, please submit a help ticket.

Products

Titler Pro4 output not like design

Titler Pro4 output not like design

<p>Just got the trial version of Titler Pro4 running on a Windows 7 Professional with 16 GB of Ram, GeForce GTX 465 Video Card with 1 gb of ram.</p><p>I tried doing a simple animation, added some text, put on the &quot;droplet letter&quot; intro and the &quot;fly past&quot; extro - watched the letters fall down, then the words spin out. Very good so far.</p><p>Then I ouput it to a .mov file (only option) and the movie file doesn&#39;t match the Titler Pro4 animation. Only the first letter drops down and the other letters just appear on the intro and only the first letter spins out and the rest of the letters just sit there. hmmmmm.....</p><p>So I go back to the program and look at it. The Titler Pro animation now matches the output file. In other words, the entire animation has changed and now the intro has only the first letter dropping, instead of all of them and the spin out extro only has 1 letter spinning out while the rest stay put.</p><p>Is this a limitation on the trial version (if so, that&#39;s very strange) or is there something else going on?</p><p>I have NewBlue Titler EX with a copy of Sony Movie Studio Platinum 13 - maybe they&#39;re fighting or there&#39;s conflicts between the versions??</p><p>&nbsp;</p><p>Anyway, any ideas, comments or help would be much appreciated as I have a project that I&#39;d like to get underway with the titler,</p><p>Thanks, Allan</p>