Quick Edit

Quick Edit/Survey Quick Edit

Quick Edit does just as the name implies, it lets you create great looking titles in a matter of seconds. Quickly select a template, change the text fields and duration, and then move on. Quick Edit allows you to make global design changes easily with instant access to templates and simple text changes with the convenience of seeing all your titles in one place.

Project Library

On the left hand of the screen, the Project Library contains a collection of templates that you can use inside Quick Edit or edit in the Title Designer. Select a collection and mouse over a title to preview it. Drag and drop or double click the title to apply it to your currently selected title.  

Quick Edit Screen

The Quick Edit screen is composed of several options. You can play, edit and preview your titles.

The screen preview allows you to see your title as you make changes to it. Click the play button to preview your title or select a point in time. You can also scrub through to view a desired point.

 

Variables

From the Quick Edit window, you can edit titles by changing the text fields to fit your needs. You can also set the duration of your title and save or open new templates. Click the Title Designer button to take full control of your title design.

Fit Modes

For variables with images, a Fit Mode drop-down menu will be available with a few options: Set To Fill, Set to Fit and Set to Conform.

Set to Fill: The selected image will fill all of the available space on an image variable without losing its proportions.

Set to Fit: The selected image will fit inside the image variable without cropping and will retain its aspect ratio. This means that sometimes the image will not fill the entirety of the variable area.

Set to Conform: The selected image will conform to fit the entirety of the available variable area but will disregard any aspect ratio and adjust to fit the entire image to fill the available variable space.

Title List

The lower left hand side of the window will list the titles currently in your video project. Click on any title to select that title and see its parameters.

Quick Edit Menu 

The File menu will let you open or create a template.

Open:

This option will allow you to open a previously saved Titler Pro project file.

Save As...

This option lets you save a project file on your hard drive. Simply name the project and select a destination on your computer's hard drive.

New Template

Opens the Title Designer window and allows you to design a brand new template.

Open Template...

Opens a title saved as a file and places it in your available list of templates. Any saved title can be used as a template.

Add current title to template list

This option takes the current title and adds it to the template list as an available template for other titles to use.

 

The View menu lets you control the way you interact with Titler Pro. You can change the background color to help you better see colors and contrast. This is very helpful when working with black or white text.

Skins

The Skins sub menu lets you change the color of the Titler Pro interface. Select from Default, Dark, Medium and Light settings to match your work style.

Black background

Your tiles will be shown on a black background.

Grey background

Your tiles will be shown on a grey background.

White background

Your tiles will be shown on a white background.

Video Background

Your titles will be shown on an actual video background if your video editing software allows that function. The title has to be in the timeline on top of video footage for this option to function.

 

The Settings menu allows you to quickly jump into the Title Designer, make the Title Designer the default window when opening Titler Pro and set options for when Title Designer closes.

Go to Title Designer

This option lets you quickly hop into the Title Designer screen.

Always open to Title Designer/Always open to Quick Edit

When this option is enabled, Titler Pro will open the Title Designer by default, bypassing the Quick Edit screen. When unchecked, Titler Pro will open to the Quick Edit screen. The option will now say "Always open to Quick Edit"

Close Title Designer based on context

When enabled, this option will send you to either the Quick Edit or your video editing program depending on whether you're creating an independent title or a template to be used by many titles.

Close Title Designer back to NLE always

When enabled, this option will automatically send you back to your NLE after closing the Title Designer.

Close the Title Designer back to Quick Edit always

When enabled, you will be sent back to the Quick Edit screen every time you close Title Designer.

Preview quality

Select a preview quality from the drop down menu. This controls the quality of the title while working. Select from Draft, Good, Best, or Better. Please note that the higher quality settings may impact playback performance. If your video editing program requests a preview quality, this is the setting it will receive.

Final render quality

Select a Final Render quality from the drop down menu. This controls the quality of the title for when caches are made or your video editing program requests final quality. Select from Draft, Good, Best, or Better. Please note that the higher quality settings may take longer when rendering your final project. Enable motion blur to make fast moving titles look more natural, however, it will reduce render speed.

The settings menu also houses a variety of Caching and Performance options. Please refer to the Caching and Performance section for more information.

The Help menu will give you more information about Titler Pro. This is also where you can manage your account activation and check for new updates.

NewBlue Titler Pro Help

This option will launch your web browser and access online help.

Manage Activation

This option will open the Activation Manager. Once the product has been activated, you will be able to operate it without a watermark.

Check for Updates

This option will check if a new build of Titler Pro has been released and allow you to download the update. Once downloaded, close your video editing program, install the new build and restart your video editing program to use the newest version.